While inputting and publishing listings, you may run into a few error messages along the way. For that reason we have provided examples of some common error messages and how to get past them, so your listing can be successfully published to your MLS(s).
This troubleshooting guide includes examples of errors on specific fields that may prevent you from publishing a listing, as well as error messages that you might see in the Activity log if your listing is rejected.
Select the MLS that is giving you an error message:
FMLS
GAMLS
Valley MLS
Bridge MLS
Triangle MLS
RISMLS
Helpful Hint: The quickest way to find your error message is to hold in <Ctrl+F> (for Mac users: <Cmd+F>), and a search bar will appear on your browser window. Type key words from your error message into the search bar, and those words will be highlighted within this article. (This also works well when searching for fields on a listing!)
FMLS Error Messages
Browser timeout error (field error)
Error Message |
Invalid attribute |
Cause |
Your browser has timed out, and the change you are trying to make is not being saved. |
Solution |
Close the listing, then reopen it again and try to edit the field again. |
Square Footage (field error)
Error Message |
Sqft Total (from Public records) cannot be empty when Square Footage Source(Fmls) = Public records. Please select a different source. |
Cause |
The value entered in the Square Footage field is not equal to the value that was pulled from public records in the Sqft Total (from Public Records) field Note: The Sqft Total (from Public Records) field is unable to be changed. The value is automatically pulled when the listing is created. |
Solution |
Change the Square Footage to a value that is equal to what was displayed in the Sqft Total (from Public Records) field. -or- Change the Square Footage Source - FMLS from "Public Records" to any other option (Owner, Appraiser, Builder)
|
Lot Size (Acres) (field error)
Error Message |
Lot Size (Acres)-Fmls and Acres (from Public records)should be same |
Cause |
The value entered in the Lot Size (Acres) field is not equal to the value that was pulled from public records in the Acres (from Public records) field. Note: The Acres (from Public records) field is unable to be changed. The value is automatically pulled when the listing is created. |
Solution |
Change the Lot Size (Acres) to a value that is equal to what was displayed in the Acres (from Public records) field -or- Change the Acreage Source - FMLS from "Public Records" to any other option.
|
Lot Size (Acres) (field error)
Error Message |
Lot Size (Acres) must be at least 1 digit and maximum 4 digits before decimal and Upto 4 digits after decimal. |
Cause |
The lot size (acres) must be either a whole number, or have at least one digit before the decimal, and may have up to four digits after the decimal. |
Solution |
Change the Lot Size (Acres) to one of the following format examples: 1; 0.2; 0.1234 |
Lot Size (Dimensions) (field error)
Error Message |
Lot Size Dimensions must be numbers, x, or X. |
Cause |
The lot size dimensions must be either a whole number, or in the lengthXwidth format |
Solution |
Change the Lot Size (Dimensions) to one of the following format examples: 0; 2; 2x2; 2X2 |
Listing Rejected by FMLS
Error Message |
RETS publication failed. Reason: Record locked. Key:50870156 |
Cause |
The listing is open in FMLS Matrix. FMLS will not allow more than one person to edit a listing at a time, so they "lock" it. |
Solution |
Close the listing in FMLS Matrix on all other browser windows, including that of another agent, then publish again. |
Listing Rejected by FMLS
Error Message |
There is an On Market Listing with the same address. You can only save this listing as Incomplete.. |
Cause |
There is a listing on market in FMLS that has the same property address. |
Solution |
Close the On Market listing -or- Modify the property address, then publish again. |
Listing Rejected by FMLS
Error Message |
Publication failed with unhandled error: API Error (NO_CREDENTIALS_AVAILABLE): No publication credentials available for user publishing to target: fmls |
Cause |
The account you are publishing from does not have an FMLS ID connected to it. |
Solution |
Add FMLS connection to the account, then publish again. Steps to add FMLS connection to existing account. 1. Click the "Connections" tab at the top left of your dashboard |
Listing Rejected by FMLS
Error Message |
Publication failed with unhandled error: No publisher specific agent information available for agent: Alan Agent, publisher: fmls. (Agent ID: <7c256afb-b4c3-4f1e-ae5e-191c6da1b47e>) |
Cause |
List agent or Sell agent (Alan Agent) is not recognized as a member of FMLS. |
Solution |
If the List Agent is not an active member of FMLS,
If the Sell Agent is not an active member of FMLS, select "Yes" for the Maybe NON-MLS FMLS Selling Agent field, then publish again. |
Listing Rejected by FMLS
Error Message |
Expiration date must be equal to or after the list date and in the future. When updating expiration date, the new date must be greater than or equal to the existing expiration date.. |
Cause |
The expiration date must be equal to the list date, or a date that is after the list date. If you are changing the expiration date, it must be changed to a date that is greater than the existing expiration date in the MLS. |
Solution |
Adjust the expiration date to a date that is equal to or greater than the list date and existing expiration date (if applicable), then publish again. |
Listing Rejected by FMLS
Error Message |
RETS publication failed with validation failure. Target RETS field: ListingContractDate. Target RETS error: List Date must be equal to Today, or 14 days in the past. |
Cause |
The list date is over 14 days in the past, which is against FMLS business rules. |
Solution |
Change the list date to one that is equal to today or up to 14 days in the past, then publish again. |
Listing Rejected by FMLS
Error Message |
RETS publication failed with validation failure. Target RETS field: L_ListingDate. Target RETS error: (15) List Date: List Date is not allowed to be modified by this security level.. Originating field(s): List Date. |
Cause |
There is a different list date for this listing in FMLS than the one you are trying to publish through Bridge. FMLS business rules will not allow users to change the list date after a set amount of time. |
Solution |
Adjust the list date in Bridge to match the list date that is in FMLS, then publish again. Contact FMLS helpdesk and a MLS staff member might update the list date for you. |
Listing Rejected by FMLS
Error Message |
RETS publication failed with validation failure. Target RETS field: SearchArea. Target RETS error: Area can not be changed 7 days after the List Date.. |
Cause |
The area selected in Bridge is different than what is showing on the listing in FMLS. FMLS business rules will not allow users to change the area after a set amount of time. |
Solution |
Adjust the area in Bridge to match the area that is in FMLS, then publish again. |
Listing Rejected by FMLS
Error Message |
Publication failed or incomplete (RETS Update Failed - HTTP server returned with code 500) |
Cause |
There is a tabbed space in the remarks that is causing FMLS to reject the listing. |
Solution |
Check the remarks fields for tabbed spaces, delete and replace them with a normal space, then publish again. |
Listing Rejected by FMLS
Error Message |
Publication failed or incomplete (RETS Login Failed - (20022) [Additional login not permitted]) |
Cause |
This may occur if you are attempting to publish multiple listings at a time. Although you can edit another listing while one is publishing, it is best practice to publish one listing at a time. |
Solution |
Wait until all other listings finish publishing, then publish this listing again. |
Listing Rejected by FMLS
Error Message |
Adding to media unsuccessful com.bigllc.retsiq.simpleclient.RETSClientException: Post object request failed - HTTP server returned with code 502 |
Cause |
This message can appear if the server that accepts listings from 3rd party sites like BLI is not accepting the listing media at that point in time of publishing. The listing info would still be published fine, and it should still give you the FMLS listing # associated with the address. |
Solution |
Wait around 10-15 mins., and then try to republish the listing again. |
GAMLS Error Messages
Browser timeout error (field error)
Error Message |
Invalid attribute |
Cause |
Your browser has timed out, and the change you are trying to make is not being saved. |
Solution |
Close the listing, then reopen it again and try to edit the field again. |
Listing Rejected by GAMLS
Error Message |
Publication failed with unhandled error: API Error (NO_CREDENTIALS_AVAILABLE): No publication credentials available for user publishing to target: gamls |
Cause |
The account you are publishing from does not have an GAMLS ID connected to it. |
Solution |
Add GAMLS connection to the account, then publish again. Steps to add GAMLS connection to existing account. 1. Click the "Connections" tab at the top left of your dashboard |
Listing Rejected by GAMLS
Error Message |
Publication failed with unhandled error: No publisher specific agent information available for agent: Alan Agent, publisher: gamls. (Agent ID: <7c256afb-b4c3-4f1e-ae5e-191c6da1b47e>) |
Cause |
List agent or Sell agent (Alan Agent) is not recognized as a member of GAMLS. |
Solution |
If the List Agent is not an active member of GAMLS,
If the Sell Agent is not an active member of GAMLS, select "Yes" for the Maybe NON-MLS GAMLS Selling Agent field, then publish again. |
Listing Rejected by GAMLS
Error Message |
RETS publication failed with validation failure. Target RETS field: L_ListingDate. Target RETS error: (15) List Date: List Date is not allowed to be modified by this security level.. Originating field(s): List Date. |
Cause |
There is a different list date for this listing in GAMLS than the one you are trying to publish through Bridge. GAMLS business rules will not allow users to change a list date. |
Solution |
Adjust the list date in Bridge to match the list date that is in GAMLS, then publish again. -or- Contact GAMLS helpdesk and a MLS staff member might update the list date for you. |
Listing Rejected by GAMLS
Error Message |
Media Publication Error(s): Refused. Replace [1120635:16]: Image resolution: 622 x 640, does not meet minimum resolution requirements: 640 x 480. |
Cause |
A photo's resolution is too low, and does not meet the MLS's minimum resolution requirement. In this example, we see photo #16 has a resolution of 622 x 640, which is below the minimum resolution allowed by the MLS: 640 x 480. |
Solution |
Remove photo #16 (you can replace it with a higher resolution version of the photo), then publish again. |
Listing Rejected by GAMLS
Error Message |
Expiration date must be equal to or after the list date and in the future. When updating expiration date, the new date must be greater than or equal to the existing expiration date.. |
Cause |
The expiration date must be equal to the list date, or a date that is after the list date. If you are changing the expiration date, it must be changed to a date that is greater than the existing expiration date in the MLS. |
Solution |
Adjust the expiration date to a date that is equal to or greater than the list date and existing expiration date (if applicable), then publish again. |
Listing Rejected by GAMLS
Error Message |
RETS publication failed with validation failure. Target RETS field: L_Status. Target RETS error: (4) Status: This status change is not allowed.. Originating field(s): Status. |
Cause |
The GAMLS status you are trying to publish is not compliant with GAMLS status change rules. |
Solution |
Change the GAMLS status to meet GAMLS business rules, then publish again. |
Listing Rejected by GAMLS
Error Message |
Media Publication Error(s): Error: String or binary data would be truncated. |
Cause |
The photo captions are too long. GAMLS has a limited amount of characters that are allowed to be entered in the photo captions. |
Solution |
Remove some characters from the photo captions, then publish again.
|
Listing Rejected by GAMLS
Error Message |
RETS publication failed with validation failure. Target RETS field: LM_Char10_3. Target RETS error: (5) County: County contains an invalid Relational Value.. Originating field(s): County. |
Cause |
The Schools and/or Area do not correspond to the County selected. |
Solution |
Review the county, schools, and area to make sure the correct selections are made. Make necessary changes, then publish again. -or- If all the selections you made are correct and no changes are necessary, contact Bridge Listing Input support for assistance. |
Listing Rejected by GAMLS
Error Message |
RETS publication failed. Reason: Failed to parse response: Content is not allowed in prolog. |
Cause |
There is a special character in the remarks field, directions field, or surrounding the Virtual Tour URL. |
Solution |
Remove any special characters, such as < ^ [ { then publish again. |
Listing Rejected by GAMLS
Error Message |
Adding to media unsuccessful com.bigllc.retsiq.simpleclient.RETSClientException: Post object request failed - HTTP server returned with code 502 |
Cause |
This message can appear if the server that accepts listings from 3rd party sites like BLI is not accepting the listing media at that point in time of publishing. The listing info would still be published fine, and it should still give you the GAMLS listing # associated with the address. |
Solution |
Wait around 10-15 mins., and then try to republish the listing again. |
Listing Rejected by GAMLS
Error Message |
Media Publication Error(s): No object found for delete. |
Cause |
This message can appear if you are attempting to update/add/remove photos in BLI and it's not overriding the photos that are in Paragon/GAMLS |
Solution |
Remove out the photos in GAMLS and then republish the listing from BLI - that will bring over the updated photos into the listing |
Valley MLS Error Messages
Browser timeout error (field error)
Error Message |
Invalid attribute |
Cause |
Your browser has timed out, and the change you are trying to make is not being saved. |
Solution |
Close the listing, then reopen it again and try to edit the field again. |
Listing Rejected by Valley MLS
Error Message |
RETS publication failed with validation failure. Target RETS field: L_ListingDate. Target RETS error: (75) List Date: Cannot change List Date unless Status is Provisional or Coming Soon.. |
Cause |
There is a different list date for this listing in Valley MLS than the one you are trying to publish through Bridge. Valley MLS business rules will not allow users to change a list date. |
Solution |
Adjust the list date in Bridge to match the list date that is in Valley MLS, then publish again. -or- Contact Valley MLS helpdesk and a MLS staff member might update the list date for you. |
Listing Rejected by Valley MLS
Error Message |
Media Publication Error(s): Refused. Replace [1120635:16]: Image resolution: 622 x 640, does not meet minimum resolution requirements: 640 x 480. |
Cause |
A photo's resolution is too low, and does not meet the MLS's minimum resolution requirement. In this example, we see photo #16 has a resolution of 622 x 640, which is below the minimum resolution allowed by the MLS: 640 x 480. |
Solution |
Remove photo #16 (you can replace it with a higher resolution version of the photo), then publish again. |
Listing Rejected by Valley MLS
Error Message |
RETS publication failed with validation failure. Target RETS field: L_Status. Target RETS error: (53) Status: This status change is not allowed.. |
Cause |
The status you are trying to publish is not compliant with Valley MLS status change rules. |
Solution |
Change the status to meet Valley MLS business rules, then publish again. |
BridgeMLS Error Messages
Browser timeout error (field error)
Error Message |
Invalid attribute |
Cause |
Your browser has timed out, and the change you are trying to make is not being saved. |
Solution |
Close the listing, then reopen it again and try to edit the field again. |
Listing Rejected by BridgeMLS
Error Message |
Media Publication Error(s): Refused. Replace [1120635:16]: Image resolution: 622 x 640, does not meet minimum resolution requirements: 640 x 480. |
Cause |
A photo's resolution is too low, and does not meet the MLS's minimum resolution requirement. In this example, we see photo #16 has a resolution of 622 x 640, which is below the minimum resolution allowed by the MLS: 640 x 480. |
Solution |
Remove photo #16 (you can replace it with a higher resolution version of the photo), then publish again. |
Listing Rejected by BridgeMLS
Error Message |
RETS publication failed with validation failure. Target RETS field: L_Status. Target RETS error: (53) Status: This status change is not allowed.. |
Cause |
The status you are trying to publish is not compliant with BridgeMLS status change rules. |
Solution |
Change the status to meet BridgeMLS business rules, then publish again. |
Triangle MLS Error Messages
Browser timeout error (field error)
Error Message |
Invalid attribute |
Cause |
Your browser has timed out, and the change you are trying to make is not being saved. |
Solution |
Close the listing, then reopen it again and try to edit the field again. |
Listing Rejected by Triangle MLS
Error Message |
Media Publication Error(s): Refused. Replace [1120635:16]: Image resolution: 622 x 640, does not meet minimum resolution requirements: 640 x 480. |
Cause |
A photo's resolution is too low, and does not meet the MLS's minimum resolution requirement. In this example, we see photo #16 has a resolution of 622 x 640, which is below the minimum resolution allowed by the MLS: 640 x 480. |
Solution |
Remove photo #16 (you can replace it with a higher resolution version of the photo), then publish again. |
Listing Rejected by Triangle MLS
Error Message |
RETS publication failed with validation failure. Target RETS field: L_Status. Target RETS error: (53) Status: This status change is not allowed.. |
Cause |
The status you are trying to publish is not compliant with Triangle MLS status change rules. |
Solution |
Change the status to meet Triangle MLS business rules, then publish again. |
Listing Rejected by Triangle MLS
Error Message |
RETS publication failed with validation failure. Target RETS field: L_AddressStreet. Target RETS error: (44) Address: A duplicate Listing(s) has been found with the same address: MLS#123456 |
Cause |
There is a listing on market with the same address. |
Solution |
Change status of the on market listing to Cancelled or Expired, then publish the new listing again. |
RISMLS Error Messages
Browser timeout error (field error)
Error Message |
Invalid attribute |
Cause |
Your browser has timed out, and the change you are trying to make is not being saved. |
Solution |
Close the listing, then reopen it again and try to edit the field again. |
Listing Rejected by RISMLS
Error Message |
RETS publication failed with validation failure. Target RETS field: ListingContractDate. Target RETS error: List Date cannot be changed.. |
Cause |
There is a different list date for this listing in RISMLS than the one you are trying to publish through Bridge. RISMLS business rules will not allow users to change the list date after a set amount of time. |
Solution |
Adjust the list date in Bridge to match the list date that is in RISMLS, then publish again. -or- Contact RISMLS helpdesk and a MLS staff member might update the list date for you. |
Listing Rejected by RISMLS
Error Message |
RETS publication failed with validation failure. Target RETS field: WithdrawnDate. Target RETS error: Withdrawn date cannot be before the listing date.. |
Cause |
The withdrawn date is before the list date. RISMLS business rules require that the withdrawn date be a date that is later than the list date. |
Solution |
If the listing is not withdrawn yet, adjust the withdrawn date to a date that is later than the list date, then publish again. -or- If the listing is already withdrawn, but you would like it back on the market, create a new listing. |